Results 1 to 3 of 3

Thread: Problem Loading Page Error in Browser
      
   

  1. #1
    Join Date
    Mar 2009
    Posts
    4

    Default Problem Loading Page Error in Browser

    Hi All,

    Hope theres someone here that can help.

    I recently changed my add on redirect to include the www. prefix and then errors occurred. I have changed it back, but it still shows an error saying the page isn't redirecting properly.

    The only other change made before the error was inserting the google analytics code into the page html. It appears as the sixth line after the title for the page.

    I have republished and it still will not work.

    Any help will be much appreciated

    The site is industrialsuppliescorp.com
    Last edited by Dale Nelson; 01-30-2011 at 03:38 PM. Reason: website name

  2. #2
    Join Date
    Oct 2005
    Location
    St L MO
    Posts
    2,613

    Default Re: Problem Loading Page Error in Browser

    Where/How did you insert the GA code?
    CarbonTerry
    Semper Fi
    Still green...still mean......just not as lean

    Red Hawk Archery
    Zone 5 Photo
    My USMC

  3. #3
    Join Date
    Apr 2006
    Location
    Warwickshire, UK
    Posts
    4,539

    Default Re: Problem Loading Page Error in Browser

    Looks ok to me
    Don't aim for success if you want it; just do what you love and believe in, and it will come naturally.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •