Results 1 to 3 of 3

Thread: Issues with Site - please help!
      
   

  1. #1
    Join Date
    Jun 2007
    Posts
    40

    Default Issues with Site - please help!

    Hi,

    I just redesigned my site, www.jdkinvitations.com. Most pages have a white rectangle that I created for behind the images and text, some just have a transparent rectangle with white border. BUT, on most of these pages, the opposite is showing up when I publish. For example, on my www.jdkinvitations.com/contact .html page, I have a white background, but it's not showing up. This is the same with my www.jdkinvitations.com/paper-colors.html page. What is happening and how do I fix this?? Also, the border is showing up extremely jagged. I'm so confused of what is happening.

  2. #2
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: Issues with Site - please help!

    bump
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  3. #3
    Join Date
    Mar 2011
    Posts
    16

    Default Re: Issues with Site - please help!

    My suggestion would be to delete the boxes from each page in BV where you have a problem. Create a new box for the page and republish the pages.

    I believe this will fix your problem.

    Let me know if this works out for you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •