Results 1 to 2 of 2

Thread: Added subdomain. Now I can't publish to original
      
   

  1. #1
    Join Date
    Apr 2009
    Posts
    19

    Default Added subdomain. Now I can't publish to original

    Hi there,

    My domain is fuzzymachete.com

    I recently created an add on domain: glamarmy.com

    I uploaded an under construction page to glamarmy.com

    Both updated just fine and there were no issues. That was a month or so ago.

    Since then nothing has changed. I just tried uploading a revision to fuzzymachete.com and the changes do not appear despite Blue Voda Builder telling me my changes have been successfully published. I cleared my cache and even ran CCcleaner. Still does not work.

    I also tried to update glamarmy.com. My changes did not publish.

    Here is what I'm entering to publish to my main domain. http://i.imgur.com/3gMWV.png

    It looks right to me but still it doesn't work. What should I do now?

  2. #2
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    12,080

    Default Re: Added subdomain. Now I can't publish to original

    Recently many servers changed IP address. Please make sure you are publishing to IP address 74.209.213.8.

    if not, and you don't have this IP address in your BV IP addresses list, download the latest version .
    Navaldesign
    Logger Lite: Low Cost, Customizable, multifeatured Login script
    Instant Download Cart: a Powerfull, Customized, in site, DB driven, e-products Cart
    DBTechnosystems.com Forms, Databases, Shopping Carts, Instant Download Carts, Loggin Systems and more....
    Advanced BlueVoda Form Processor : No coding form processor! Just install and use! Now with built in CAPTCHA!


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •