Results 1 to 9 of 9

Thread: Favicon file upload problem
      
   

  1. #1
    Join Date
    Aug 2010
    Posts
    34

    Default Favicon file upload problem

    Hi everyone,

    I created a Favicon here http://tools.dynamicdrive.com/favicon/ , and when I went to upload the file it gave me, I got a failure, virus detected notice and I was wondering if anyone else has run into this problem recently.

    Thank you for any feedback!
    Delle Luce
    Fine Candles & Soaps

  2. #2
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    12,080

    Default Re: Favicon file upload problem

    No, but there are many ther services on the net that allow you to create a favicon from an image on your computer so just try another one.

    Dynamic Drive is free of viruses, it is a well known and reliable site.
    Navaldesign
    Logger Lite: Low Cost, Customizable, multifeatured Login script
    Instant Download Cart: a Powerfull, Customized, in site, DB driven, e-products Cart
    DBTechnosystems.com Forms, Databases, Shopping Carts, Instant Download Carts, Loggin Systems and more....
    Advanced BlueVoda Form Processor : No coding form processor! Just install and use! Now with built in CAPTCHA!


  3. #3
    Join Date
    Aug 2010
    Posts
    34

    Default Re: Favicon file upload problem

    Thank you, navaldesign
    Delle Luce
    Fine Candles & Soaps

  4. #4
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: Favicon file upload problem

    Create your Favicon with confidence here > http://www.favicon.co.uk/

    Use the revised method of uploading your Favicon by selecting the file in Page Properties - General tab to be uploaded as the page is published.
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  5. #5
    Join Date
    Aug 2010
    Posts
    34

    Default Re: Favicon file upload problem

    Thank you, Vasili, that worked like a charm! I read in an older thread that it could take a few days before it shows up on the browser. Does that still hold true, or should I be able to see it now if I didn't mess up somewhere?
    Delle Luce
    Fine Candles & Soaps

  6. #6
    Join Date
    Mar 2008
    Location
    Kauai, HI
    Posts
    1,303

    Default Re: Favicon file upload problem

    It varies from browser to browser--should see it same day or maybe next.
    CLAMcentral.com Children's Ministry resources
    CLAMcentral's Projects Blog
    CLAMbakeonline.com Family Fun

  7. #7
    Join Date
    Aug 2010
    Posts
    34

    Default Re: Favicon file upload problem

    Ok, Tom, thank you. I'll wait til later tomorrow before I start freaking over messing up somewhere along the lines. lol
    Delle Luce
    Fine Candles & Soaps

  8. #8
    Join Date
    Mar 2006
    Posts
    14,683

    Arrow Re: Favicon file upload problem

    Quote Originally Posted by KJay_34 View Post
    Thank you, Vasili, that worked like a charm! I read in an older thread that it could take a few days before it shows up on the browser. Does that still hold true, or should I be able to see it now if I didn't mess up somewhere?
    Frankly, it takes anywhere from a few hours to a few weeks, depending on how and when the server 'resolves,' the browser and version you are using, and when the regular SE Bot visitation cycle is scheduled. For one site of mine it took 30 days, and on another it was overnight. Go figure! ;^)
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  9. #9
    Join Date
    Aug 2010
    Posts
    34

    Default Re: Favicon file upload problem

    Quote Originally Posted by Vasili View Post
    Frankly, it takes anywhere from a few hours to a few weeks, depending on how and when the server 'resolves,' the browser and version you are using, and when the regular SE Bot visitation cycle is scheduled. For one site of mine it took 30 days, and on another it was overnight. Go figure! ;^)
    lol I was "playing" with it yesterday, and found that the icon shows up when saving the page to favorites, but nothing shows in the browser. I'm using IE9 which has been really flaky anyway, so I'm going to move on to fixing other issues... by the time I get back around to this, IE should have had time to do its thing - I hope!
    Delle Luce
    Fine Candles & Soaps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •