Results 1 to 5 of 5

Thread: Lightbox Problem Persists
      
   

  1. #1
    Join Date
    Sep 2010
    Posts
    55

    Default Lightbox Problem Persists

    I have brought all the lightboxes as suggested to the front and tried various combinations but my lightboxes are still opening with surrounding text and images displaying in front of them, can anyone help me with this issue? as it is frustrating and spoiling my site in which I have invested a lot of time and effort.Has anyone else had this problem? http://www.stovedepot.co.uk/flue_systems.html (this page is the worst affected)

    www.stovedepot.co.uk
    Last edited by nbrown; 11-28-2011 at 10:09 AM. Reason: didnt show address properly

  2. #2
    Join Date
    Dec 2006
    Posts
    41

    Default Re: Lightbox Problem Persists

    I have the exact same problem since I downloaded BV12 and none of the suggested fixes from the forum has helped. I hae currently a support ticket with them but the replies I get are not helping at all. They are suggesting that it's bot BV's fault and that I should let a coder look at the script!!! I have no idea what that means. If you solve the problem, please publish it in this thread.

    Mats
    Mats Tegnér
    Snickis.se

  3. #3
    Join Date
    Sep 2006
    Location
    Malaysia
    Posts
    3,026

    Default Re: Lightbox Problem Persists

    Quote Originally Posted by mackan View Post
    I have the exact same problem since I downloaded BV12 and none of the suggested fixes from the forum has helped. I hae currently a support ticket with them but the replies I get are not helping at all. They are suggesting that it's bot BV's fault and that I should let a coder look at the script!!! I have no idea what that means. If you solve the problem, please publish it in this thread.

    Mats
    Hi Mats,

    Your light boxes are function properly. There is no problem.

    You have to wait until your webpage has been downloaded in full before the light box can function properly as it should.
    Otherwise it will open at the top lefthand corner of your webpage.

    Your Softboard table [the last pic] takes a long time to load. Try changing it to make it the same as the other pics.
    www.siapamoyanganda.com/
    Malaysian Family Tree Website From the
    State of Johor.

    HAPPY ARE THOSE WHO DREAM DREAMS AND ARE READY TO PAY THE PRICE TO MAKE THEM COME TRUE.

  4. #4
    Join Date
    Sep 2006
    Location
    Malaysia
    Posts
    3,026

    Default Re: Lightbox Problem Persists

    Quote Originally Posted by nbrown View Post
    I have brought all the lightboxes as suggested to the front and tried various combinations but my lightboxes are still opening with surrounding text and images displaying in front of them, can anyone help me with this issue? as it is frustrating and spoiling my site in which I have invested a lot of time and effort.Has anyone else had this problem? http://www.stovedepot.co.uk/flue_systems.html (this page is the worst affected)

    www.stovedepot.co.uk
    Hi,

    The light boxes in your "Cowls" webpage is functioning properly without any problem.

    Rebuild your problem webpage and follow exactly what you did in the "Cowls" webpage which should solve
    your problem.
    www.siapamoyanganda.com/
    Malaysian Family Tree Website From the
    State of Johor.

    HAPPY ARE THOSE WHO DREAM DREAMS AND ARE READY TO PAY THE PRICE TO MAKE THEM COME TRUE.

  5. #5
    Join Date
    Sep 2010
    Posts
    55

    Question Re: Lightbox Problem Persists

    Hi thanks for your input however all of the lightboxes were working properly, the only reason the cowl page is ok is because I have not updated it. The lightboxes stopped functioning on Google Chrome and Firefox first and were ok on internet explorer but that has now gone wrong also.

    I tried creating a replacement page from scratch previewed it and guess what the lightboxes don't function with the same problem already mentioned, it's as if the lightboxes are opening back to front if that makes sense.

    Any help from anyone would be greatly appreciated

    www.stovedepot.co.uk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •