Results 1 to 9 of 9

Thread: Lost for a solution
      
   

  1. #1
    Join Date
    Mar 2012
    Posts
    25

    Default Lost for a solution

    Hi,

    The site URL
    http://www.emarketingsa.com

    I have created a form using the wizard - /contact.php

    The form sends the detail off the form to the correct email - but yet when clicking the submit button it
    gives 404 error.
    I assume that this means it cannot find the /success.html form.
    I have looked and relooked - but must be missing something - can some one make a suggstion as to why this
    does not continue to the /sucess.html form but yet sends the contact information to my email
    Thank you

  2. #2
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: Lost for a solution

    You must manually CREATE a "Success" page and publish it using normal publishing procedures ... make a page using your page layout, and simply put something like "Thank you for your communication. Pleas allow up to 24 hours for a personal reply" as the message on the page, and publish it separately.

    YOUR SITE sends the Form, but there is no "Success" Page on the server for the script to "find" to display afterwards!

    Be sure to check that you have reset in PAGE PROPERTIES the PUBLISH PAGE AS back to HTML from the PHP selection required for the FROM page.

    ONCE AGAIN ... this is likely due to not paying close attention to the Tutorials ... you can pause them at any time in order to do each task yourself in real-time, and then resume to the next step, you know ....

    >
    Form Wizard Creating a form from Scratch
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  3. #3
    Join Date
    Mar 2012
    Posts
    25

    Default Re: Lost for a solution

    Quote Originally Posted by Vasili View Post
    You must manually CREATE a "Success" page and publish it using normal publishing procedures ... make a page using your page layout, and simply put something like "Thank you for your communication. Pleas allow up to 24 hours for a personal reply" as the message on the page, and publish it separately.

    YOUR SITE sends the Form, but there is no "Success" Page on the server for the script to "find" to display afterwards!

    Be sure to check that you have reset in PAGE PROPERTIES the PUBLISH PAGE AS back to HTML from the PHP selection required for the FROM page.

    ONCE AGAIN ... this is likely due to not paying close attention to the Tutorials ... you can pause them at any time in order to do each task yourself in real-time, and then resume to the next step, you know ....

    >
    Form Wizard Creating a form from Scratch
    Hi Vasili,

    Well, I'm not sure I agree with you about my paying attention - I did indeed create the sucess and error pages manually
    I have read your chastisement meeted out to the naughty peopel who dont pay attention, so I truly had tried to be extra vigilant so as not to be subjected the wrath of your comments - however, I have redone all and spent another 3 or 4 hours looking over and listening to the video -
    I CAN NOT SEE WHAT IS WRONG -SO PLEASE HELP - I UNDERSTAND THAT I COULD BE A NUISANCE, BUT WHERE ELSE SHALL I GO - I do not have your knowldge and can simply not find the error, so I shall again accept whatever you may say to me as long as I can get this sorted out- bellieve me i treid without having to return to you for further advice.
    I can not get it right so please help.

    I am grateful for you help and accept my lack of knowledge.


    having redone everything my error message comes up as follows- I can not begin to understand what this means.

    Parse error: syntax error, unexpected T_STRING in /home/rbtjohei/public_html/emarketingsa.com/contact.php on line 80

    thank you again.

    url http://www.emarketingsa.com

    /profile.html
    /contact.php
    /success.html
    /error.html

  4. #4
    Join Date
    Mar 2012
    Posts
    25

    Default Re: Lost for a solution

    Quote Originally Posted by JMM View Post
    Hi Vasili,

    Well, I'm not sure I agree with you about my paying attention - I did indeed create the sucess and error pages manually
    I have read your chastisement meeted out to the naughty peopel who dont pay attention, so I truly had tried to be extra vigilant so as not to be subjected the wrath of your comments - however, I have redone all and spent another 3 or 4 hours looking over and listening to the video -
    I CAN NOT SEE WHAT IS WRONG -SO PLEASE HELP - I UNDERSTAND THAT I COULD BE A NUISANCE, BUT WHERE ELSE SHALL I GO - I do not have your knowldge and can simply not find the error, so I shall again accept whatever you may say to me as long as I can get this sorted out- bellieve me i treid without having to return to you for further advice.
    I can not get it right so please help.

    I am grateful for you help and accept my lack of knowledge.


    having redone everything my error message comes up as follows- I can not begin to understand what this means.

    Parse error: syntax error, unexpected T_STRING in /home/rbtjohei/public_html/emarketingsa.com/contact.php on line 80

    thank you again.

    url http://www.emarketingsa.com

    /profile.html
    /contact.php
    /success.html
    /error.html
    Subsequent to my above reply i have redone all again spending hours and hours trying to get by without having to ask - but no joy - now the forms work and the sucess page appears but it dends no information off the form - it sends only the following

    Values submitted from web site form:
    IP Address : 41.31.106.69

    What have I done wrong?

    thank you

  5. #5
    Join Date
    Mar 2012
    Posts
    25

    Default Re: Lost for a solution

    Vasili,
    Thank you for the bit of attention you gave me herein, I have sorted it out apart from one problem, but I'm sure someone will help me somewhere on thi forum
    thank you
    Stay well

  6. #6
    Join Date
    Apr 2008
    Location
    The Dark Side
    Posts
    559

    Default Re: Lost for a solution

    Open the form properties and set the Encoding type to multipart/form-data also set at least 1 or 2 fields to be validated and maybe a captcha, this will reduce the amount of spam emails.

  7. #7
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    12,080

    Default Re: Lost for a solution

    Make sure you don't have a quote ' or " in your Subject or other field of the form processor properties.
    Navaldesign
    Logger Lite: Low Cost, Customizable, multifeatured Login script
    Instant Download Cart: a Powerfull, Customized, in site, DB driven, e-products Cart
    DBTechnosystems.com Forms, Databases, Shopping Carts, Instant Download Carts, Loggin Systems and more....
    Advanced BlueVoda Form Processor : No coding form processor! Just install and use! Now with built in CAPTCHA!


  8. #8
    Join Date
    Mar 2012
    Posts
    25

    Default Re: Lost for a solution

    Hi Naval Design,
    Thank you for the reply, I have been able to rsolve the issue - I redid all. Now Its working clearly telling me that I had an error in my first set up.
    Thank you

  9. #9
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: Lost for a solution

    Glad that by following the steps precisely you were finally able to figure out what it was and could move on!
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •