Results 1 to 4 of 4

Thread: page disappears
      
   

  1. #1
    Join Date
    Mar 2012
    Posts
    2

    Default page disappears

    i need help and i'll try the best i can to explain what is happening...

    i made my site in zencarts and it's fine. i loaded some products, still fine. but on two of the pages, when i load products to go into those categories, the pages disappear. i don't know if this will happen with all the pages as i stopped when i saw it happen to two. but the third page is fine. ???

    here is an example of what the page looks like before i load any products into the category:
    http://cindisdiscounts.com/index.php...index&cPath=11
    it just says that there are no products to list in this category.

    then i load a product and this is what it looks like:
    http://cindisdiscounts.com/index.php...index&cPath=10
    the entire page disappears.

    BUT...another page that has products in it appears just fine:
    http://cindisdiscounts.com/index.php...=index&cPath=3

    another thing that i discovered: if i click the link in the "categories" box, the actual "tops 14w-16w-1x, it shows nothing, but if i click on the green shirt 1x down in the "new products" box, then the page actually shows.

    so this all tells me that the links over in the "categories" box must be bad, but why would some work and others not??? also, the two pages that i found to not work from the "categories" box link, i did delete them and start over....same problems occurs.

    i sure hope someone can tell me what is going on.

    thanks,
    cindi

  2. #2
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: page disappears

    Are you sure to SAVE each operation (and/or page) before exiting the Dashboard view?
    It could also be that the page has not been properly added, or the Category association correctly established.

    Yet, I personally think you are adding the products in an unorthodox manner, and it is causing a conflict so the page does not resolve OR populate with inventory.
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  3. #3
    Join Date
    Mar 2012
    Posts
    2

    Default Re: page disappears

    i am adding the products through the zen cart page, "catalog" "catalog/products". it's the only way that i know how to add products. i watched the tutorial and followed it. the products are showing up on the page for 'tops 22w-24w-3x' and i added those the same way, so i'm not sure what could be happening.

    as for saving, yes i have saved every page as i do it. i could delete the two pages giving me trouble and do them over again, but here's the thing.....they WERE working. then they stopped working. i don't know what happened. after that is when i just deleted them and started over, only to have the problem continue.

  4. #4
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: page disappears

    Without being able to look over your shoulder to find the real issue and offer real help, it is still apparent that somehow your cart configuration has been changed .... nothing left to suggest but to seek assistance directly from the Zen Support Forum directly (this really isn't the place to find such help anyway).
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •