Results 1 to 70 of 70

Thread: Report All BlueVoda Bugs and Problems Here.
      
   

  1. #1
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default Report All BlueVoda Bugs and Problems Here.

    What seems to be the problem? Please be as specific as possible.
    Last edited by VodaHost; 12-23-2005 at 08:22 PM.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  2. #2
    Join Date
    Mar 2005
    Posts
    439

    Default VODA SOFTWARE

    I have just downloaded and tried to install Voda site software,yet it has refused to complete installation

  3. #3
    Join Date
    Mar 2005
    Posts
    439

    Default BlueVoda

    try downloading BV from the below url

    http://www.bluevoda.com/bv.zip

    Make sure you are on windows system
    Last edited by VodaHost; 11-18-2005 at 08:48 AM.

  4. #4
    Join Date
    Mar 2005
    Posts
    439

    Default Publishing Error

    Whenever I try to publish any page that I have made it says "Internet Exception Error 12014" I'm thinking it's my computer being it's normal pain in the butt, but if it's not, help?

  5. #5
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    Hi Hope,

    Do you have a VodaHost web hositng account?
    A username & Password?
    A Domain Name?

    If no...Please call me on the number below and I will set you up asap.

    ***** :D

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  6. #6
    Join Date
    May 2005
    Posts
    2

    Default I try to publish my updated pages and I get an error

    I try to publish my updated pages and it says "Internet Exception Error 12111." Any help will be apreciate.

  7. #7
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    Microsoft in all its wisdom over the last few days sent out and installed
    a undocumented security firewall patch .

    This is why you might have had some problems publishing. We have
    now resolved the issue and everything should work fine.

    ***** :D

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  8. #8
    Join Date
    Jun 2005
    Posts
    2

    Default

    I try to publish my webpages but I receive an error "Internet Exception Error 12029". What does this mean, and how can I fix the problem?

  9. #9
    Join Date
    May 2005
    Posts
    507

    Default

    Error 12029 means:
    The attempt to connect to the server failed for one of the following reasons:
    - Your firewall is blocking FTP
    - You do not have a valid username/password
    - The server is unreachable (very unlikely).
    Forum Moderator
    BlueVoda Spe******t

  10. #10
    Join Date
    Jun 2005
    Posts
    2

    Default

    I have updated my DNS to primary ns1.vodahost.com, secondary ns2.vodahost.com and have removed my firewall protection. When I go into my website, it does show "Error- DNS error or server not found". I have also verified my username and password. What else should I do?

  11. #11
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    please open a help desk ticket with your domain name, usernane and password
    Last edited by VodaHost; 06-26-2005 at 01:25 AM.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  12. #12
    Join Date
    Jun 2005
    Posts
    1

    having problems opening Blue Voda

    hi i have downloaded BlueVoda from the main website and tryed two diffrent ways on opening it i first downloaded the non zipped version and saved it to my computer and tryed to open it but since the vendor had no discription of the file it refused to open,second try was i tryed to open it directly from the site itself, that resulted in Failure, then i downloaded the Zipped virstion and saved it to my computer and it still refused to open i was unable to use my wizip program to access the file, i then tryed to open the zipped version of Blue Voda directly from the site and it still refused to open i have no other ideas on how to access the file, i would appreciate it if you could assist me in this matter thank you for your time.

  13. #13
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    If you are having problems downloading or installing BlueVoda.
    This could possibly mean that your computer is not set up
    for this type of actions. Think of your computer like a sports car
    that needs a bit of a tune up for the new race.

    Please do the following to rectify the situation.

    STEP 1
    Uninstall or delete anything you have downloaded so far.

    STEP 2
    Click on the link below to download a “Download Manager”.
    A “Download Manager” is a remarkable piece of software
    that will assist you in all your downloads. Hence for it
    is called a “Download Manager”.

    http://www.internetdownloadmanager.com/download.html

    STEP 3
    Click on the link below to download the latest version of
    WinZip.

    http://www.download.com/WinZip/3000-...ml?tag=lst-0-1

    STEP 4
    After you download and install the download manager & WinZIP,
    click on the link below to download the latest version of BlueVoda.

    http://www.bluevoda.com/bv.zip

    STEP 5
    Unzip and install BlueVoda and reboot (restart) your computer.

    STEP 6
    Build a fantastic website!

    ------------------------------------------
    You are now ready to download stuff like a pro.
    You should not have any more problems.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  14. #14
    Join Date
    Jun 2005
    Posts
    3

    Default

    ya the same thing happens to me!

  15. #15
    Join Date
    Jun 2005
    Posts
    3

    Default

    i make a attempt to publish a page and it says internet exception error 12014

  16. #16
    Join Date
    Jun 2005
    Posts
    3

    Exclamation error 12014

    every time i try to publish my pages error 12014 occurs. I've read its a password problem and ive changed my password like 3 times and the same thing keeps happening. what do i do?!?!??!?!?!?!

  17. #17
    Join Date
    May 2005
    Location
    Wilmington, Delaware
    Posts
    513

    Default

    Open up a VodaHost account!

    Sarah :)

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  18. #18
    Join Date
    Jul 2005
    Posts
    1

    Default 12014 error

    I downloaded the other version and everything but it wont accept my website i get the same reply error 12014 what does thismean dont tell me just to download somethingi tried that
    Calvin Sebastian

  19. #19
    Join Date
    Jun 2005
    Posts
    3

    Default

    I wasn't sure where to post this question:

    I usea DHTML code by using the Insert HTML tool. Problem is that when using the tool it creates a solid grey square which you drag and scale to the size you want the code to cover and in my case I want to use this code for the entire page which causes the square to cover the whole page and I can't see the main parts of the page in order to work on it. I assume I could add the code last when all the rest of the page is done. Am I doing something wrong or using the wrong method for the insert?

  20. #20
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    The gray square is in design mode only. When you preview or publish it is gone

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  21. #21
    Join Date
    Jul 2005
    Posts
    61

    Default Text breaking differently.

    Is there a way to get my text to break the way I write it? When I look at it in the Preview In Browser, it often breaks differently, so I go back and do some fudging and then it looks fine - BUT! My wife's computer and some friends' computers see it break differently as well.
    Any quick fixes or should I be thankful that this is my biggest problem?
    John

  22. #22
    Join Date
    Jul 2005
    Posts
    500

    Default

    I have had this problem also.

    Sometimes the last line of my text is farther down than the rest.
    ::Steven.H::

  23. #23
    Join Date
    Jul 2005
    Location
    UK
    Posts
    172

    Post

    Your best bet is to use html coding. e.g.

    the quick brown fox
    jumps over

    the lazy dog

    would be typed as:

    <br>
    the quick brown fox
    <br>
    jumps over
    <br><br>
    the lazy dog
    Ruth

    http://www.okose.com
    Professional Web design/development and Graphic Design

  24. #24
    Join Date
    Jul 2005
    Location
    Concord, NC
    Posts
    2,335

    Default

    Copying and pasting from Word seems to work pretty well, too, as long as you don't resize the text box after you've pasted the text.

    I admire you folks who have the patience to use html coding, I think I'd become pretty frustrated pretty quickly. LOL

  25. #25
    Join Date
    Jul 2005
    Location
    UK
    Posts
    172

    Post

    I would only use HTML formatting as a last resort. Working in tables seems to work for me however I was under the understanding that nish1959 and others had tried everything.
    Ruth

    http://www.okose.com
    Professional Web design/development and Graphic Design

  26. #26
    Join Date
    Jul 2005
    Location
    Concord, NC
    Posts
    2,335

    Default

    Quote Originally Posted by rdarko
    I would only use HTML formatting as a last resort. Working in tables seems to work for me however I was under the understanding that nish1959 and others had tried everything.
    Whether they have or not, it is very helpful to have as many "fixes" mentioned as possible. What works for one won't always necessarily work for another, so it is important to have some alternatives.

  27. #27
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    The biggest mistake i find folks make is trying to add to much text in one go. Break
    down your text into paragraphs. this way it gives you much better editting control.
    Also with the new ruler feature in BV your text will align perfectly.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  28. #28
    Join Date
    Jul 2005
    Location
    UK
    Posts
    172

    Post

    I agree!



    Quote Originally Posted by racefan20
    Whether they have or not, it is very helpful to have as many "fixes" mentioned as possible. What works for one won't always necessarily work for another, so it is important to have some alternatives.
    Ruth

    http://www.okose.com
    Professional Web design/development and Graphic Design

  29. #29
    Join Date
    Jul 2005
    Location
    California
    Posts
    134

    Question Borders around Images

    Hello, Things are going great so far! One Problem I have noticed though, and that is the Borders around images, text, or whatever. I started my pages using a 1 pixel border, with a rouded corner rectangle in the properties. What happens is after publishing, at random visits the borders will appear grossly out of proportion. Rounded corners are misshapen, top and bottom borders are like 6 or 8 pixels wide/ 1/4 inch. I changed to the square cornered rectangle, but the top and bottom problems still occur with the thickness issue. Makes the page look bad! After finding these errors on various pages, I will go in and republish the page, and that will fix it, for the time being. Has this happened before? Should I be doing something differently? It seems pretty cut and dried in the properties box. Thanks for your help!
    Sincerely Farmboyzim...

  30. #30
    Join Date
    Jul 2005
    Location
    UK
    Posts
    172

    Post

    I had a similar problem with some of my scrolling texts and nav bar images.

    I'm not sure why that happens...it could be a browser prob v bv?

    I'l bookmark this for an update.
    Ruth

    http://www.okose.com
    Professional Web design/development and Graphic Design

  31. #31
    Join Date
    Jul 2005
    Location
    California
    Posts
    134

    Default

    Hi Ruthie! I haven't had any problems with the scroll bars or nav bars, just the borders. It is a bit of a pain to keep going back and "fixing" them though! Is this what being a webmaster is all about? Thank for the reply and let me know if you here of a fix!
    Sincerely, Farmboyzim
    www.farmboyzimsflightsims.com

  32. #32
    Join Date
    May 2005
    Posts
    507

    Default

    Can you give me as much details as possible about the issues you have with the borders. I do not really understand what is happening. Can you give me a link to a page which contains the problem, so I can see it?

    Pablo
    Forum Moderator
    BlueVoda Spe******t

  33. #33
    Join Date
    Jul 2005
    Location
    California
    Posts
    134

    Default Border Problems

    Hi Pablo, Things are fixed at present so I have no example to show you at this time. When it happens again, I will let you know. Here's what happens: I'll publish a page with text on a blue background,(see my site) and I will put a 1 pixel border around it. There are times when I will visit my site and discover that the sides are still at one pixel, but the top and bottom borders are at least a quarter of an inch in thickness (not sure how many pixels, but way to thick!).
    I have to go back into my web utility and republish the page, which seems to cure the problem. This happens randomly, on various pages. Hope this is enough info for you. When you visit my site, you will see how I have my text set up. Take care and thanks for the help!
    Sincerely, Farmboyzim
    www.farmboyzimsflightsims.com

  34. #34
    Join Date
    May 2005
    Posts
    507

    Default

    Ok, I will try to do some research on this.
    Just to be sure: did you use the shape tool to create the borders?
    Forum Moderator
    BlueVoda Spe******t

  35. #35
    Join Date
    Jul 2005
    Location
    California
    Posts
    134

    Default Bad Borders

    Hi Pablo, Yes I believe so. I went into the properties and adjusted the Pixel size, corner shapes, etc. Below is a link to a page where the problem is


    http://www.farmboyzimsflightsims.com...mited_P51.html
    Thanks Pablo,
    Sincerely Farmboyzim
    www.farmboyzimsflightsims.com

  36. #36
    Join Date
    May 2005
    Posts
    507

    Default

    Thanks, that makes is much easier to understand!
    Looking at the page is seems that for some reason the size of the is not correct and that's why the browser stretches it making the border look bigger than it really is.
    Why this happens randomly I can't tell at the moment, but I will investigate the issue.
    I think it has something to do with the size of the rectangle vs screensize/position. It's possible that if you scroll the page to the top (or bottom) the behaviour can be reproduced, but I will look into it.
    Forum Moderator
    BlueVoda Spe******t

  37. #37
    Join Date
    Jul 2005
    Location
    California
    Posts
    134

    Default

    Thanks Pablo! Looking forward to a solution/answer! Since you have seen the page, I am going to go in and "fix" it now. Thanks for all your help!
    One question about your last reply. You said the size of ... is not correct. Size of what, background, pixels...? I think you may have left something out there.
    Sincerely,
    Farmboyzim
    www.farmboyzimsflightsims.com
    Last edited by farmboyzim; 09-01-2005 at 05:49 PM.

  38. #38
    Join Date
    May 2005
    Posts
    507

    Default

    Hi Farmboyzim,

    I've spend almost all day trying to reproduce your problem, but I was unable to get the same effect. I think the problem is caused by a duplicated image name.

    Here's how you can fix this:
    1. Select the rectangle (shape) which is causing the problem (the large one)
    2. Select Edit->Cut from the menubar
    3. Select Edit->Paste from the menubar

    Let me know if it works.

    Pablo
    Forum Moderator
    BlueVoda Spe******t

  39. #39
    Join Date
    Jul 2005
    Location
    California
    Posts
    134

    Default I'll give it a shot

    Thanks Pablo for the time spent! It's appreciated! When it show's itself again, I'll give it a try! What I have done in the past is select the shape, save, publish, and it will look fine. I don't think any pages have been a repeat proplem, so far. I'm curious as to why it happens though.
    Thanks again Pablo, and I'll let you know how it turns out through this topic!
    Sincerely, Farmboyzim
    www.farmboyzimsflightsims.com

  40. #40
    Join Date
    May 2005
    Posts
    507

    Default

    Here's what I think what happens:
    You have two pages with same object id (unique image name) but with different sizes.
    BlueVoda re-generates the images (from shapes) each time you publish.
    If you first publish the page with the large image and then the page with the smaller image, the first page will display a 'corrupted' image, because they are published to the same location with the same name.

    If you create all shapes and navigationbars from scratch this problem will never occur, but if you reuse parts of other pages or use templates created by older versions of BlueVoda, BV might get confused sometimes.
    Last edited by Pablo; 09-02-2005 at 08:10 AM.
    Forum Moderator
    BlueVoda Spe******t

  41. #41
    Join Date
    May 2005
    Posts
    507

    Default

    I've just analysed your website and my suspicion is correct:
    The page http://www.farmboyzimsflightsims.com/Press Release Page.html
    has the same image as http://www.farmboyzimsflightsims.com...mited_P51.html but with a different size!

    So take a look at: http://www.farmboyzimsflightsims.com/Press Release Page.html and you'll see that now this page looks corrupted.

    Please follow my previous instructions above to fix this problem.
    Forum Moderator
    BlueVoda Spe******t

  42. #42
    Join Date
    Sep 2005
    Posts
    17

    Default

    i cant seem to publish my index page
    it allows me too, but will not show up on my site, also my domain is a different company, but i have redirected, help?

  43. #43
    Join Date
    Jul 2005
    Location
    UK
    Posts
    172

    Post

    You will need to be more specific. Also if still no response after you've re-sent your post you should raise a support ticket and put the details in there and dont leave your ticket open until the matter is resolved. Good luck

    http://www.support.vodahost.com/?_a=tickets&_m=submit
    Ruth

    http://www.okose.com
    Professional Web design/development and Graphic Design

  44. #44
    Join Date
    Jul 2005
    Location
    California
    Posts
    134

    Default

    Quote Originally Posted by Pablo
    I've just analysed your website and my suspicion is correct:
    The page http://www.farmboyzimsflightsims.com/Press Release Page.html
    has the same image as http://www.farmboyzimsflightsims.com...mited_P51.html but with a different size!

    So take a look at: http://www.farmboyzimsflightsims.com/Press Release Page.html and you'll see that now this page looks corrupted.

    Please follow my previous instructions above to fix this problem.
    Thanks Pablo! I'll see about "fixing" my pages!
    Again, thanks for your time!
    Sincerely Farmboyzim
    www.farmboyzimsflightsims.com

  45. #45
    Join Date
    Sep 2005
    Posts
    14

    Default Problem with text centering

    Quote Originally Posted by VodaHost
    What seems to be the problem? Please be as specific as possible.
    Hi,

    i am having a problem with text. When i go to center one paragraph the whole text gets centered. This is very irritating as it is essential to the layout i want. There is a bug or error of some sort that makes the whole text go to the left or to the center.

    There is also a problem with the length of the page. What i specify in terms of length in bluevoda does not get corresponded to exactly in the preview. In other words i have trouble getting the margin to be as i want it to be between the last object line and the end of the page.

    Other than that i find your program to be fantastic. It would be perfect as far as i can see when these things get sorted,

    Regards
    Brian

  46. #46
    Join Date
    May 2005
    Posts
    507

    Default

    BlueVoda is an object oriented Web Builder.
    Each text object is one paragraph and can have only one alignment style.
    This is not a bug, but behaviour by design. If you want different alignments, you must create separate text blocks.

    The width and height in Page Properties do not specify the dimensions of the generate HTML, but they specify the workspace for BV.
    The page width and height is determined by your browser depending on the position and sizes of the contained HTML objects and cannot be controled through HTML tags.
    Forum Moderator
    BlueVoda Spe******t

  47. #47
    Join Date
    Sep 2005
    Location
    heavenly-temple
    Posts
    426

    Default

    Great

  48. #48
    Join Date
    Sep 2005
    Posts
    1

    Default

    I have downloaded 6 times (both zipped and unzipped). the zipped finally told me it did not have archives to open the dowload

  49. #49
    Join Date
    May 2005
    Location
    NWArkansas
    Posts
    35

    Default

    I downloaded the new version yesturday and now I cannot veiw the page or object html. Whats up?

  50. #50
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    Quote Originally Posted by CGPhotoMom
    I downloaded the new version yesturday and now I cannot veiw the page or object html. Whats up?
    Try rebooting...If that fails you might have gotten a corrupted download.
    Please try again.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  51. #51
    Join Date
    Sep 2005
    Posts
    7

    Default music

    Quote Originally Posted by VodaHost
    What seems to be the problem? Please be as specific as possible.
    How to put music on the web site for people to download my music in mp3.I create music and i would like people to download my music.
    How to put them in blue voda so peple can downloaded from my site.

  52. #52
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    Quote Originally Posted by mazivo
    How to put music on the web site for people to download my music in mp3.I create music and i would like people to download my music.
    How to put them in blue voda so peple can downloaded from my site.
    This is not a bug. This is is a question, please ask it in the help forum.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  53. #53
    Join Date
    May 2005
    Location
    NWArkansas
    Posts
    35

    Cool

    Quote Originally Posted by VodaHost
    Try rebooting...If that fails you might have gotten a corrupted download.
    Please try again.
    rebooted, and reinstalled, still get nothing when I try to view page or object html. I even tried the zipped version this time.

  54. #54

    Default

    Don't know if this is a bug...but

    a new tab called in Voda 7.5.1 'page transitions' is not showing up in the web tutorial and I would like to know how it works

    p.s.
    the line tool goes horizontal when manipulated....any way to make it go vertical?

    TIA (thanks in advance)
    mary

  55. #55
    Join Date
    Aug 2005
    Location
    Boardman, Ohio
    Posts
    13

    Default

    I don't know were to put this but, I'm using PHP-Nuke and my forums I set up are not showing up any help? It says in my need an Update, from Phpbb. If thats what I need then where do I put it.
    Last edited by fableking0092; 10-02-2005 at 10:25 PM.
    -f

  56. #56
    Join Date
    Oct 2005
    Location
    Antwerp, Belgium
    Posts
    1

    Default

    Hmm there seems to be a problem... or 2

    from my vodahost admin account, I attempted to submit a support ticket and got the error "Fatal error: in /home/voda/public_html/support/includes/functions.php on line 841"

    the reason I was attempting to submit a support ticket is I have not been able to get into the cpanel on my server...

    My admin account is the same id as this form

  57. #57
    Join Date
    Jul 2005
    Location
    UK
    Posts
    172

    Smile Try this

    I think they've updated the page and havent gotten round to linking it up yet. You should click on the [Help Center] button and click on submit ticket link and follow the instructions there.

    If you're not sure of your login details put your email address and click forgotten password and follow on from there.

    Hope this helps!
    Ruth

    http://www.okose.com
    Professional Web design/development and Graphic Design

  58. #58
    Join Date
    Oct 2005
    Posts
    1

    Red face jimmyr

    Quote Originally Posted by VodaHost
    What seems to be the problem? Please be as specific as possible.
    All the files that I download only open in Netscape and I can't access. Plz advise on situation and how we can remedy this.
    Thanks

  59. #59
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    What files are you taking about?

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  60. #60
    Join Date
    Oct 2005
    Posts
    1

    Post Virus Alert Trjohan Dropper when opening downloaded file from Blue Voda

    I downloaded the Blue voda Website builder, when I tried to run the programme I had a High Risk Virus Alert from Norton Anti Virus with the message:

    [img]file:///C:/Documents%20and%20Settings/punky/Local%20Settings/Temp/SolidDocuments/SolidCapture/captureclip278.png[/img]

    What do I do know?

    I would really appreciate your assistance I would love to try this website builder
    Thank you
    L Klopper

  61. #61
    Join Date
    May 2005
    Location
    Wilmington, Delaware
    Posts
    76

    Default

    Hi Punky,

    Don't worry about a thing. BV is 100% clean. Norton is just palying it safe. it has never
    heard of BV before and it is treating it accordingly.
    George Fountakos
    VodaHost
    www.VodaHost.com
    Your Website People
    +1-302-283-3777 USA / Canada / International
    (0044) 020 8816 8319 / United Kingdom

  62. #62
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    12,080

    Default

    Hi there,

    could pleasesomeone help me with this: I work on three different computers. I prepared a form, tested it, everything was ok, I was getting an answer email with an attached file with all the correct answers to my adress, so i published it. A couple of hours later, I tried the same form from my home computer, and instead of getting an automatic email, the SUBMIT button simply started Outlook Express with a blank message. Even trying to send that message I simply got an empty email. Can anyone help? If anyone wants to check, www.navaldesign.info/contactform.html
    Navaldesign
    Logger Lite: Low Cost, Customizable, multifeatured Login script
    Instant Download Cart: a Powerfull, Customized, in site, DB driven, e-products Cart
    DBTechnosystems.com Forms, Databases, Shopping Carts, Instant Download Carts, Loggin Systems and more....
    Advanced BlueVoda Form Processor : No coding form processor! Just install and use! Now with built in CAPTCHA!


  63. #63
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    12,080

    Default

    Pls, if any one checks, click the INVIA button.
    Thanks
    Navaldesign
    Logger Lite: Low Cost, Customizable, multifeatured Login script
    Instant Download Cart: a Powerfull, Customized, in site, DB driven, e-products Cart
    DBTechnosystems.com Forms, Databases, Shopping Carts, Instant Download Carts, Loggin Systems and more....
    Advanced BlueVoda Form Processor : No coding form processor! Just install and use! Now with built in CAPTCHA!


  64. #64
    Join Date
    May 2005
    Location
    Wilmington, Delaware
    Posts
    513

    Default

    Quote Originally Posted by navaldesign
    Hi there,

    could pleasesomeone help me with this: I work on three different computers. I prepared a form, tested it, everything was ok, I was getting an answer email with an attached file with all the correct answers to my adress, so i published it. A couple of hours later, I tried the same form from my home computer, and instead of getting an automatic email, the SUBMIT button simply started Outlook Express with a blank message. Even trying to send that message I simply got an empty email. Can anyone help? If anyone wants to check, www.navaldesign.info/contactform.html
    This not a bug. This is a windows feature. Please post this in the support
    section of this forum.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  65. #65
    Join Date
    Aug 2005
    Posts
    4

    Default Why do my site look different from one browser to another?

    Ive posted this in another forum and received 7views and no comment, which possibly means its posted in the wrong place or no one knows the answer, so here it is again .

    On previewing my webpage in Internet Explorer as the default browser, all is fine. And when I preview it in Firefox, hello, its like my pants fallen off. My objects, images, text are out of alignment or something is out of alignment. The same applies when I preview it in Maxthon. I can manipulate the design to fit a particular selected browser but then, it backfires to where I started in the first place.
    Im anxious to complete my site ready to publish if someone can just advice where I may be going wrong?.

    Cheers

    Tim.

  66. #66
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    Many sites look diffrent in diffrent browsers, computers and operating systems, screen resoulutions, graphic cards, etc....

    Firefox is not perfect and still requires lots of work......I never even heard of Maxthon.

    Your best bet is to get it looking great in IE...If it looks good in IE your ahead of
    the game.
    Last edited by VodaHost; 10-30-2005 at 09:45 AM.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  67. #67
    Join Date
    Aug 2005
    Posts
    4

    Default Cheers Boss!

    Quote Originally Posted by VodaHost
    Many sites look diffrent in diffrent browsers, computers and operating systems, screen resoulutions, graphic cards, etc....

    Firefox is not perfect and still requires lots of work......I never even heard of Maxthon.

    Your best bet is to get it looking great in IE...If it looks good in IE your ahead of
    the game.

    Now I can get back to serious work and build fantastic webpages.

    Thanks do much for the support.
    I thoroughly appreciate it

    Tim.

  68. #68
    Join Date
    Sep 2005
    Posts
    10

    Default File Uploads

    On my form I have an upload box for viewers to submit pictures. I have tried to test my form sending a picture to myself. When I check my email
    there is no information what so ever! I've tried sending to my outlook express account, and my ISP account. Below is what I receive.

    Outlook account:
    Attach: POSTDATA.ATT


    ISP account:
    Attachment 1: POSTDATA.ATT (application/octet-stream)

    When my form is set to multipart/form-data I receive only the above.

    When my form is set to text/plain, I recieve all information, but only the file
    name of the attached picture.

    What am I doing wrong?

  69. #69
    Join Date
    Sep 2005
    Posts
    17

    Default Re: Report All BlueVoda Bugs and Problems Here.

    i have written a document and placed text boxes inside of it to create a application form. http://www.viasecurity.ca/account_app.html but i need information on how to make this page go to a specific email address, or multiple email addressess and be submitted. Any help?

  70. #70
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default Re: Report All BlueVoda Bugs and Problems Here.

    Quote Originally Posted by greg
    i have written a document and placed text boxes inside of it to create a application form. http://www.viasecurity.ca/account_app.html but i need information on how to make this page go to a specific email address, or multiple email addressess and be submitted. Any help?
    This is not a bug. Please post your question in the correct forum.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •