Results 1 to 5 of 5

Thread: Listbox not allowing multiple selections
      
   

  1. #1
    Join Date
    Dec 2006
    Posts
    97

    Default Listbox not allowing multiple selections

    Hi, I just re-designed my front page and put a form with combo-boxes and listboxes. Everything is working ok, I'm getting the mail, and the selections are coming in EXCEPT that I am not getting MULTIPLE selections, when I enter them. These boxes are listboxes and have the multiple selection ticked off, but it's not happening. also, I'm using the control button to make these multiple selections, which I assume is correct? I also expanded the listboxes to show all selections, thinking that would help, but no. help, please?

  2. #2
    Join Date
    Dec 2006
    Posts
    97

    Default Re: Listbox not allowing multiple selections

    SORRY, my website is http://maravillamountain.com

  3. #3
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    12,080

    Default Re: Listbox not allowing multiple selections

    Please add [] (opening and closing square brackets) to the listbox / combobox name.
    Navaldesign
    Logger Lite: Low Cost, Customizable, multifeatured Login script
    Instant Download Cart: a Powerfull, Customized, in site, DB driven, e-products Cart
    DBTechnosystems.com Forms, Databases, Shopping Carts, Instant Download Carts, Loggin Systems and more....
    Advanced BlueVoda Form Processor : No coding form processor! Just install and use! Now with built in CAPTCHA!


  4. #4
    Join Date
    Dec 2006
    Posts
    97

    Default Re: Listbox not allowing multiple selections

    I tried bracketing the name (if that is what you mean). now the form is not sending ANY info from those two boxes. also, I can't select individual items from the "diet" box, it keeps highlighting multiple items.

  5. #5
    Join Date
    Dec 2006
    Posts
    97

    Default Re: Listbox not allowing multiple selections

    ok I got it now....brackets go after the text name...[] Thanks! the multiple highlighting seems to have resolved itself, too. thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •