Results 1 to 2 of 2

Thread: Preview browser doesn't open
      
   

  1. #1
    Join Date
    Feb 2008
    Location
    New York, NY, USA. Pecs, Hungary
    Posts
    242

    Default Preview browser doesn't open

    Hi Vodahost Forum,

    Suddenly , following my old practice of previewing a new page before publishing and doing this by clicking on the "preview-browser" symbol, it stopped opening. My click on it results in displaying the standard "open a blank / existing" page.
    The same with already successfully published pages.
    (I don't know how to "empty the cache" - besides, there could be something else, too).

    The print-preview works.

    Just recently, due to a domain name redemption I had to change my domain name to:

    www.gaborismusic.com

    from

    www.gabor-music.com

    Everything else appears to be working OK - with glitches; more about that later. (I was told that the site continues running
    like before).

    Thank you,

    Paul Gabor

  2. #2
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default Re: Preview browser doesn't open

    Hi, make sure that your computer has a default browser selected. Open your windows control panel, then go to default programs, then set a browser as your default.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •