Results 1 to 6 of 6

Thread: Preview Opens In Notebook
      
   

  1. #1
    Join Date
    Jul 2008
    Posts
    45

    Default Preview Opens In Notebook

    When I preview my page before publishing it, it defaults to notebook.
    When it opens in notebook it's all lines of text.
    I have tried to change the default preview browser but it stills opens in notebook.
    When I do publish (not preview) my page it's all fine.
    Not sure it I changed a setting, this just started a couple of days ago.
    my page is www.valleywidenewspaper.com

  2. #2
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: Preview Opens In Notebook

    Quote Originally Posted by chucksg View Post
    When I preview my page before publishing it, it defaults to notebook.
    When it opens in notebook it's all lines of text.
    I have tried to change the default preview browser but it stills opens in notebook.
    When I do publish (not preview) my page it's all fine.
    Not sure it I changed a setting, this just started a couple of days ago.
    my page is www.valleywidenewspaper.com
    Sounds as if you changed your Default Browser settings ....

    1. Reset you Default Browser, just as advised earlier HERE
    2. Be sure you have selected "Default browser" within BlueVoda: FILE > PREVIEW IN BROWSER > DEFAULT BROWSER

    This should take care of it.

    Rather than get confused and do something additionally improper, do not make any entry (do not ADD or REMOVE) in the "Browser List" Dialog in BV ...
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  3. #3
    Join Date
    Jul 2008
    Posts
    45

    Default Re: Preview Opens In Notebook

    It doesn't matter what browser I select, any page I try to preview only opens in Notebook.
    I checked all the settings I can find, but can't find what's wrong

  4. #4
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: Preview Opens In Notebook

    Download a fresh, current version of BlueVoda and install it directly over your existing copy on your system's Desktop, which will over-write and/or "repair" the version you are currently using.

    Other than that, it is impossible for anyone to remotely "solve" your singularly unique (and never before encountered) issue ... unless there is a "secret fix" protocol available from Support (meaning you would need to create a Ticket for further assistance).
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  5. #5
    Join Date
    Jul 2008
    Posts
    45

    Default Re: Preview Opens In Notebook

    I had to open a trouble ticket, I was told to do the following;

    I selected the default browser within bluevoda, but needed to select the default browser in my system.
    ==
    To set the default Web browser in Windows Vista and Windows 7: (my system is windows 10)

    From the Start menu, access the Control Panel. ...
    On the Set Default Programs window, choose a Web browser from the Program section and click Set this program as default, then click OK.

    All works now,
    Thanks

  6. #6
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: Preview Opens In Notebook

    Quote Originally Posted by Vasili View Post
    1. Reset you Default Browser, just as advised earlier HERE
    2. Be sure you have selected "Default browser" within BlueVoda: FILE > PREVIEW IN BROWSER > DEFAULT BROWSER
    Glad it is working!
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •