Results 1 to 7 of 7

Thread: Help!!!!!!!!!!!
      
   

  1. #1
    Join Date
    Aug 2005
    Posts
    41

    Exclamation Help!!!!!!!!!!!

    I am really getting annoyed here! I went in and added the other pages of my site and new hyperlinks, well when you go to my website the index page shows but when you try to go back to the home page it shows error 404 page cannot be found. same as with my contact and links page, but the other 3 pages work fine,
    I am using /index to go home from gallery not adding the html, but I tried it both ways no use.
    also I added the /links.html and it does not link either.

    am I going to have to dump my whole site and start from scratch? I tried that with the indexpage deleted it and then created another and published but its still not working!!
    Help!! help!! help!!
    could one of you html wizards take a look and tell me what I'm doing wrong?

    sugarplum

  2. #2
    Join Date
    Dec 2005
    Location
    Michigan
    Posts
    2,317

    Default Re: Help!!!!!!!!!!!

    Greetings-

    Going form any of the other pages back to home would look like
    this;
    http://www.sugarplumstudios.com (no /index )

    and as for other links- just make sure they match your web pages exactly.

    http://www.sugarplumstudios.com/contact_us.html should match your the name of your contact page = contact_us

    and so on and so on......

    You'll be fine. Get a mug of coffee and just check your spelling and such.
    No worries.

    Andy
    PHP- is a blast!

  3. #3
    Join Date
    Aug 2005
    Posts
    41

    Default Re: Help!!!!!!!!!!!

    Andy, Andy, Andy
    You told me that last night. well maybe by the end of the night i will be alittle intelligent about this.
    You kind sir, are a angel!

    sugarplum

  4. #4
    Join Date
    Feb 2006
    Location
    Hitchin, England
    Posts
    273

    Default Re: Help!!!!!!!!!!!

    Hi sugarplum,

    do not give up. Every time I have an issue it has been the smallest thing that has caused it, like using a capital letter or not saving the page after changes,

    good luck

    cheers

    Dave

  5. #5
    Join Date
    Aug 2005
    Posts
    41

    Exclamation Re: Help!!!!!!!!!!!

    David,
    I did get all the links working except the contact us page. when you click on that from another page, it send you directly to my yahoo email how can I delete that? I even went in and deleted the original contact page from my temp and FTP files, redid it and reloaded it.
    is there a solution to fix this? its not a good thing!

    sugarplum

  6. #6
    Join Date
    Aug 2005
    Posts
    41

    Question Re: Help!!!!!!!!!!!

    I did get the problem with my contact page straightened out, but ran into another little snag,

    on my links page, somehow I have the whole page linked to nowhere.
    My text links work properly but when you click anywhere else on the page in the blank spaces the little hand shows a link and it goes to
    page cannot be found error.

    what steps can I take to correct this?


    sugarplum

  7. #7
    Join Date
    Feb 2006
    Location
    Hitchin, England
    Posts
    273

    Default Re: Help!!!!!!!!!!!

    Hi Sugarplum,

    I have clicked on every link I could find and they all seemto work for me. I did notice that some of the text was either covered by a picture or was overlaid in someplaces,

    cheers

    Dave

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •