Results 1 to 2 of 2

Thread: can send messages but not receive with new account
      
   

  1. #1
    Join Date
    Sep 2010
    Posts
    80

    Default can send messages but not receive with new account

    Hi

    I set up a new e-mail account a couple of weeks ago. Initially it seemed to be fine, but now I can send messages from the account, but not receive messages. When I try and send messages to the account from another e-mail address I get a message back saying the account does not exist.

    Obviously the account does exist because I can log into it, and I can send messages from it successfully. I'd appreciate some help to tell me how I can solve this issue.

    The e-mail account address with the issue is sam@nationalremaps.co.uk

    Thanks

    Paul Dunford

    main account www.experttuning.co.uk

  2. #2
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default Re: can send messages but not receive with new account

    Hi, please open a support ticket so we may look at this for you!

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •