Results 1 to 4 of 4

Thread: Dont understand why links are in white?
      
   

  1. #1
    Join Date
    Mar 2006
    Posts
    70

    Cool Dont understand why links are in white?

    hello....

    Hi everyone ive run in too an issue that i cant explain. Ive been going to link directories in an effort to boost up my link popularity and it seems on my links page i have also added also an H1 tag but for some reason the words are their but they are in "white" instead of black for H1 and blue for link? and on my resources page i cant get them too even show up? Im lost here can anyone help?

    thanks
    malcolm1
    http://www.biz-giant.com











    Malcolm Pender

  2. #2
    Join Date
    Jul 2005
    Location
    Concord, NC
    Posts
    2,335

    Default Re: Dont understand why links are in white?

    Your post is kind of vague, but I went to your site and I saw tons of links - way more than I would ever care to wade through. Can you be much more specific as to the areas on the page(s) things look wrong?

  3. #3
    Join Date
    Mar 2006
    Posts
    70

    Default Re: Dont understand why links are in white?

    hello....

    Hi... racefan20.... yes i know about the links everytime i join a directory they ask for a reciprical link so i do. i will be going threw them all soon and figuring out whose site im on and discarding the rest.

    The problem is on the links page if you look up top the <H1> tag is in "white" and not "black" and its in html form, i used the same code on another page and its fine and in black as it should be.

    any reason why this is happening?

    Also were do i apply the "ending tag" at in html? im using webCEO and it states that my keyword will get better prominence if its in the last 50 words of the closing text. which it is.... bethers helped me out and said she added the tag but i have reconstructed the front page in an effort to fix the firefox issue and the code must have been lost in the process, any ideas? be specific please.

    thank you
    malcolm1
    http://www.biz-giant.com











    Malcolm Pender

  4. #4
    Join Date
    Apr 2006
    Location
    Durban, South Africa
    Posts
    206

    Default Re: Dont understand why links are in white?

    Hello
    I am also a bit confused abour specifics.
    But on the line where you define H1 on the Links page, there is a "<font/>" instead of what may need to be a "</font>" Maybe changing this would help.

    On your resources page the link definition "<A href" is in a different place to the text line which includes the link. I think this is the problem here. But I must say that I don't know how webCEO works, and what you would specifically have to do to correct this.

    Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •