Results 1 to 9 of 9

Thread: load new site but always shown the old site. what can i do?
      
   

  1. #1
    Join Date
    Jul 2005
    Location
    Singapore
    Posts
    34

    Question load new site but always shown the old site. what can i do?

    Hi there, need help here, when i update my website, they always show the old website.. not the new website. I was advised to use window washer, i tried that, it did help alittle, but most pages still show the old website layout. I asked my friend to check my website and they r able to view the new design. what can i do? Help.

    thanks.


    Sufian.

  2. #2
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,328

    Default

    This is your browswer caching. Please clear your and cache and reboot.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    Join Date
    Jul 2005
    Location
    Singapore
    Posts
    34

    Default Did that.

    Dear *****,

    I did that, I cleared the cache, run the window washer and still the old site appear although my new site is already up. What other reasons might contribute to this problem? Please help. I always need someone else to help me check my new uploaded website cos they can view it. Something is wrong with my browser??

    with thanks,

    Muhd Sufian.

  4. #4
    Join Date
    May 2005
    Posts
    507

    Default

    It might be that your ISP is caching web pages, or a proxy server.

    Here's a workaround that should disable all caching (browsers, proxys, webservers etc)
    Open Page HTML (from the BlueVoda menubar) and insert this code in 'Between Head Tag':
    <meta http-equiv="cache-control" content="no-cache">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="expires" content="-1">


    Optional you also add this line, but first try to see if the code above gives the right results:
    <meta http-equiv="refresh" content="1">


    Pablo

    Forum Moderator
    BlueVoda Spe******t

  5. #5
    Join Date
    May 2005
    Location
    Littleton, Colorado
    Posts
    134

    Default

    You know these guys are THE best. But if all that stuff doesn't work I was having the same problem and come to find out, all I had to do was SAVE the changes, then publish and everything worked fine.

  6. #6
    Join Date
    May 2005
    Location
    UK
    Posts
    514

    Default

    Quote Originally Posted by Pablo
    It might be that your ISP is caching web pages, or a proxy server.

    Here's a workaround that should disable all caching (browsers, proxys, webservers etc)
    Open Page HTML (from the BlueVoda menubar) and insert this code in 'Between Head Tag':
    <meta http-equiv="cache-control" content="no-cache">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="expires" content="-1">


    Optional you also add this line, but first try to see if the code above gives the right results:
    <meta http-equiv="refresh" content="1">


    Pablo

    Hi Pablo,

    Have cleaned and cleaned, re-booted etc, did what you said above, have check in 3 differant browsers, still having the same problem of old pages showing.( this only started since the change, I know ***** has said nothing to do with that). I must be doing saomething wrong my end, but can't work out what.
    www.bluevodaexchangelink.com
    BluevodaExchangeLink Help Center
    Bluevodaexchangelink Forum

    The only place for bluevoda site to be linked with!

  7. #7
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,328

    Default

    it might be your modem caching, Try shutting it down

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  8. #8
    Join Date
    May 2005
    Location
    UK
    Posts
    514

    Default

    Quote Originally Posted by VodaHost
    it might be your modem caching, Try shutting it down
    Thanks *****, that did it...didn't event know the modem did that...you always learn something new from you and your team!!!!

    What can I say that has not been said 1000's of times your guys rock!!!!!

    so you have some servers to give away now!!!!! j/k
    www.bluevodaexchangelink.com
    BluevodaExchangeLink Help Center
    Bluevodaexchangelink Forum

    The only place for bluevoda site to be linked with!

  9. #9
    Join Date
    Jul 2005
    Location
    Singapore
    Posts
    34

    Thumbs up

    Quote Originally Posted by VodaHost
    it might be your modem caching, Try shutting it down
    ahh, was having that problem for some time, now it's ok... since last week i do not have that problem anymore... now, i get to see the new site almost instantly... thanks guys...


    Sufian.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Google Guide
    By VodaBot in forum Google, Yahoo & Bing
    Replies: 26
    Last Post: 03-02-2010, 04:17 PM
  2. The Definitive Secret to SEO Revealed
    By VodaBot in forum VodaHits SEO Services
    Replies: 7
    Last Post: 04-09-2007, 01:36 AM
  3. Your Web Site's Ranking
    By VodaHost in forum VodaHits SEO Services
    Replies: 12
    Last Post: 03-18-2006, 07:47 PM
  4. Converting images to make the site load faster
    By cgnorway in forum BlueVoda - General Issues
    Replies: 1
    Last Post: 11-14-2005, 08:07 AM
  5. How to add new page to site
    By whoopbird in forum General Support Issues
    Replies: 3
    Last Post: 09-23-2005, 05:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •