Announcement

Collapse
No announcement yet.

Website FORM Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website FORM Problems

    Hi I'm Betty,

    I can not receive e-mail from my form wizard. When I fill out the form and hit my submit button my thank you page pop up but there is nothing in my e-mail. My website is: http://www.mybiznetorganogold.com, I open my form through the "Get Started" button. Can you help me.

    thinks,

  • #2
    Re: form wizard

    1. Open your 'contactus' page in BlueVoda
    2. Double-click on FORM AREA to reveal FORM PROPERTIES
    3. Make sure you have selected > "Encoded:multipart/form-data"
    4. Under FORM PROCESSING, select "Use built-in PHP form processor to send data to email address"
    5. Be sure to edit/enter your valid email address, replacing the example shown by default (yourname@yoursite.com)

    SAVE page, re-Publish page.

    > TUTORIAL: Form Wizard - Fast & Easy
    > TUTORIAL: Form Wizard - Creating FORM From Scratch
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

    Comment


    • #3
      Re: form wizard

      Mr. Vasili,

      Your advice was on the mark.

      Thank you,

      Comment


      • #4
        Re: form wizard

        Glad I could be of some help, Betty!

        It's really just attending to all the details, you know ....
        . VodaWebs....Luxury Group
        * Success Is Potential Realized *

        Comment


        • #5
          Form Page Problems

          I could use some help. I have published a webpage online and it shows some code above it. As far as I can guess it is code from the form that I had on the page but not sure. I looked through the forums and tried to clear the cache, downloaded and ran the Ccleaner, and also sent a support ticket where they replied to clear the cache. I changed the form on the page and tried to upload the new page in it's place but it won't change online. Please give me some advice to change it because I am not sure what I am doing wrong. Thanks. Here is the webpage so you can see what I am talking about. www.artbydonelle.com/question.html

          Comment


          • #6
            Form problems

            Hello,

            I have build another website using bluevoda and I have a problem with my contact form.

            The problem is that im not receiving the content from the form fields. I only receive the information about,
            TITLE and IP ADRESS all other informations in form fields are blank.

            Can anyone help me on this?

            Here are the website url - www.codice.pt - the form are in this page www.codice.pt/contactos.php

            Best regards,

            Nuno Abrantes

            Comment


            • #7
              Re: Form problems

              Originally posted by Intelengine View Post
              I have build another website using bluevoda and I have a problem with my contact form.
              The problem is that im not receiving the content from the form fields. I only receive the information about,
              TITLE and IP ADRESS all other informations in form fields are blank. Can anyone help me on this?
              Here are the website url - www.codice.pt - the form are in this page www.codice.pt/contactos.php
              Nuno Abrantes
              See above posts ... especially #2 for a possible solution.
              . VodaWebs....Luxury Group
              * Success Is Potential Realized *

              Comment


              • #8
                Re: Form Page Problems

                Originally posted by momuv712 View Post
                I could use some help. I have published a webpage online and it shows some code above it. As far as I can guess it is code from the form that I had on the page but not sure. I looked through the forums and tried to clear the cache, downloaded and ran the Ccleaner, and also sent a support ticket where they replied to clear the cache. I changed the form on the page and tried to upload the new page in it's place but it won't change online. Please give me some advice to change it because I am not sure what I am doing wrong. Thanks. Here is the webpage so you can see what I am talking about. www.artbydonelle.com/question.html
                PLEASE REVIEW THE ABOVE POSTS FOR POSSIBLE SOLUTION ... THE TUTORIALS OUTLINE EVERY DETAIL ALSO

                Any page that has a FORM (email Form) on it must be published as PHP, as dictated clearly in the Tutorials.

                Review All Three Video Tutorials, AND the Page Instructions below each Video Screen:
                1. Form Wizard Easy & Fast!
                2. Form Wizard Creating a form from Scratch
                3. How to edit a Form (already created)
                . VodaWebs....Luxury Group
                * Success Is Potential Realized *

                Comment


                • #9
                  Form Problems - Not solved in previously thread

                  Hello, Vasili.

                  I have make everything you said but it has not solved the problem.

                  Regards,

                  Comment


                  • #10
                    Re: Form Problems - Not solved in previously thread

                    Originally posted by Intelengine View Post
                    Hello, Vasili.
                    I have make everything you said but it has not solved the problem. Regards,
                    As advised above, you must follow the Tutorials precisely to achieve the predictable results, and you are in fact not following the Tutorials by having improperly "re-named" your "contact" page as "contactos" (Portuguese) .....

                    The email scripting and all the links pre-coded to make the Success page and the Error pages display are written in English (the official language of the internet, all Search Engines, and HTML coding), and since you have changed the page name, the function of the Email FORM cannot "find" the relevance as the script is written to function properly.

                    You must re-Save and Publish your "contactos" page as "contact" for your FORM to work.
                    Also, you should use BlueFTP to connect to your Root Directory ("public_html/") and delete the previously published "contactos" page to remove any potential conflicts between your pages.
                    > How To Use BlueFTP To Manage Your Hosting Account (Upload/Delete Files, Create Folders, etc.)

                    * You can create your Menu Navigation Buttons and even your Text Links so they display as "Contactos" as long as you enter the properly named and published page as part of the link: just as shown here in example ... if you "mouseover" the link here CONTACTOS you will note in your browser the link was actually created using the "www.codice.pt/contact.php" (which will be the proper page name once you publish it).
                    Thus, you can show any link in any Menu or Text however you wish, but the link itself must always be in English, and the pages must be named in English according to the format in which the script was created for any function to actually perform.
                    . VodaWebs....Luxury Group
                    * Success Is Potential Realized *

                    Comment


                    • #11
                      Intended "index" Page with a Form will not Correctly Publish with working Form.

                      Please - Please Help! I have been working on this problem for a month! I went through the three tutorials many time. I Posted a previous tread. I submitted a ticket. I was always sent back to the tutorials! Please give me a bulleted procedure for publishing an index page that has a form and must be in php.

                      Having clicked on Page Properties is the File Extension "php"? Do I save the Page as "index" or "index.php"? Do I publish the page as "index" or "index.php"? I have tried all of these variables - nothing works! When the page does publish as the index, there is strange text at the top and the form does not work. The tutorials say nothing about publishing the "Index" page containing a Form.

                      Due to the above, we have been unable to publish a new "Landing Page" containing a Form and Call-To-Action (CTA). This is costing us dearly. Please be more helpful this time around.

                      Thanks - Phil
                      www.BenefitPlace.biz

                      Comment


                      • #12
                        Re: Intended "index" Page with a Form will not Correctly Publish with working Form.

                        Originally posted by Eides View Post
                        Please - Please Help! Please give me a bulleted procedure for publishing an index page that has a form and must be in php.

                        Having clicked on Page Properties is the File Extension "php"? Do I save the Page as "index" or "index.php"? Do I publish the page as "index" or "index.php"? I have tried all of these variables - nothing works! When the page does publish as the index, there is strange text at the top and the form does not work. The tutorials say nothing about publishing the "Index" page containing a Form.

                        Please be more helpful this time around.
                        You are having a singularly difficult time following the procedures so clearly outlined .... it is not the fault of anyone else, nor should it be reason for you to demand clearer replies for assistance.

                        To repeat:

                        1. Open your 'index' page in BlueVoda

                        2. Double-click on FORM AREA to reveal FORM PROPERTIES


                        3. Make sure you have selected > "Encoded:multipart/form-data"


                        4. Under FORM PROCESSING, select "Use built-in PHP form processor to send data to email address" (This selection also resets the page to automatically be published as PHP)


                        5.
                        Be sure to edit/enter your valid email address, replacing the example shown by default (yourname@yoursite.com)

                        6. In PAGE PROPERTIES (access from the Toolbar via EDIT > PROPERTIES or by right-clicking on a blank area of the page in the Workpane > PAGE PROPERTIES), verify that the "File Extension" has been automatically reset to "PHP" ... if it has not been, make the correct selection to "PHP" before moving to next Step.

                        7. SAVE page as "index" (only - do not add any page extensions when Saving or Publishing, as outlined in the Tutorials)

                        8. Re-publish page as saved (as "index")

                        9. Use BlueFTP to connect to your Root Directory ("public_html/") and delete the previously published "index.html" page to remove any potential conflicts between your pages.
                        > How To Use BlueFTP To Manage Your Hosting Account (Upload/Delete Files, Create Folders, etc.)

                        10. Refresh your browser to load the newly published "index.php" page that remains on the server to your browser cache for full view.


                        Please do not continue to create duplicate Threads or Posts on this same issue ....
                        . VodaWebs....Luxury Group
                        * Success Is Potential Realized *

                        Comment


                        • #13
                          Hoping for Help

                          The form on my contact me page isnt working



                          I have searched the forums and watched all the videos and have done everything that everyone has suggested and litterally my form does not work. You can hit the submit button a million time and nothing will happen, same for the reset button. I have 3 forms on my website all built with the form builder and none of them work. If I could just get one of them working I am sure I could fix the rest.

                          Thank You for any assistance

                          Comment


                          • #14
                            Re: Hoping for Help

                            Originally posted by Sandarella View Post
                            The form on my contact me page isnt working



                            I have searched the forums and watched all the videos and have done everything that everyone has suggested and litterally my form does not work. You can hit the submit button a million time and nothing will happen, same for the reset button. I have 3 forms on my website all built with the form builder and none of them work. If I could just get one of them working I am sure I could fix the rest. Thank You for any assistance
                            A. See Post #10 above for applicability of suggested solution (as you re-named your page "contactme").

                            B. Open your page in BlueVoda and Double-Click on FORM AREA to reveal FORM PROPERTIES: Make sure you have selected > "Encoded:multipart/form-data" ... your page HTML shows that it has been improperly configured:
                            <form name="contact" method="post" action="contactme.php" enctype="application/x-www-form-urlencoded" id="Form1">

                            C. Apparently you have 4 "Buttons" on your page when you should only have 2 ... do you have duplicates (in layers) which would be preventing normal function? The following HTML from your page shows distinctly this issue:
                            <input type="submit" id="Button4" name="Button4"value="Submit"style="position:absolute;
                            left:486px;top:645px;width:96px;height:25px;font-family:Arial;font-size:13px;z-index:20
                            ">
                            <input type="reset" id="Button3" name="Button3" value="Reset" style="position: absolute; left:486px;top:613px;width:96px;height:25px;font-family:Arial;font-size:13px;z-index:21">

                            D. You're absolutely sure your Submit and Reset Buttons are both properly configured AND each well within the FORM AREA?
                            Form Size & Position:
                            <div id="bv_Form1" style="position:absolute;left:318px;top:253px;width:401px;height:491px;z-index:19">
                            Button Position:
                            <input type="submit" id="Button4" name="Button4"value="Submit"style="position:absolute;
                            left:486px;top:645px;width:96px;height:25px;font-family:Arial;font-size:13px;z-index:20
                            ">
                            <input type="reset" id="Button3" name="Button3" value="Reset" style="position: absolute; left:486px;top:613px;width:96px;height:25px;font-family:Arial;font-size:13px;z-index:21">


                            If you have precisely followed the directions outlined in the Tutorials and implemented the detailed Tips offered in the posts above (applying them according to your particular need), it is literally impossible for your FORM(s) not to function. Review this thread with particular attention to identify your error.

                            * At one point, you may do well simply re-building your page from scratch if you cannot find the specific lapse in your method. Be sure not to Save your page improperly, however, in order to preserve the dynamic functionality of certain elements (elements such as Menu systems, LightBox, etc.) -- these must be individually embedded onto your pages and not simply SAVE PAGE AS method duplicated, which does not protect their formatting: use the COPY+PASTE method to embed each element anew upon your pages before Saving.
                            . VodaWebs....Luxury Group
                            * Success Is Potential Realized *

                            Comment


                            • #15
                              Re: Hoping for Help

                              Thank you for helping with my contact page -- it is working now.
                              I have another form on this page http://www.sandarellas.com/veils.php that is not working. I checked everything you said that helped make my contact page work but it is not making this page work. If you could take a look I would appreciate it.
                              Thank You

                              Comment

                              Working...
                              X